ipa validation failure by new SDK

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

ipa validation failure by new SDK

verafang
Recently I downloaded new flex SDK version 4.16.1 FlashPlayer 32.0 Air 32.0
via Apache flex sdk installer 3.3.2.
I created a new iOS mobile project in Flash Builder 4.7 and Windows 7 sp1
using this SDK and compiled it to an ipa.But when I try to install the ipa
to iOS device, I got a 'validation failure'.
I have tryed this on multiple devices(iPhoneSE,iPad Air,iPad Pro) and
different iOS versions(iOS10-12) but none is successful.
Have anyone ran into the same situation´╝č



--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/