Flex application not working

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Flex application not working

k.b.soumya
Hi All,

I would like to get help on the below issue:

Our application has tomcat7.0.27  as the server , flex as frontend and java as the backend. To fix one vulnerability issue of client renegotiation, we changed the protocol configuration of server.xml of tomcat from HTTP/1.1 to org.apache.coyote.http11.Http11NioProtocol. After doing this change the application loads up in local environment but doesn't load in UAT environment. There is no errors in logs as the application itself is not loading up.

It would be great if you people can help us on this.

Thanks,

________________________________
This message is for the designated recipient only and may contain privileged, proprietary, or otherwise private information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the e-mail by you is prohibited.

Where allowed by local law, electronic communications with Accenture and its affiliates, including e-mail and instant messaging (including content), may be scanned by our systems for the purposes of information security and assessment of internal compliance with Accenture policy.

______________________________________________________________________________________

www.accenture.com
Reply | Threaded
Open this post in threaded view
|

Re: Flex application not working

Alex Harui



On 2/12/13 2:11 AM, "[hidden email]" <[hidden email]>
wrote:

> Hi All,
>
> I would like to get help on the below issue:
>
> Our application has tomcat7.0.27  as the server , flex as frontend and java as
> the backend. To fix one vulnerability issue of client renegotiation, we
> changed the protocol configuration of server.xml of tomcat from HTTP/1.1 to
> org.apache.coyote.http11.Http11NioProtocol. After doing this change the
> application loads up in local environment but doesn't load in UAT environment.
> There is no errors in logs as the application itself is not loading up.
>
> It would be great if you people can help us on this.
I'm not an expert in this area, but what does a network monitor show?

--
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui