Quantcast

Flex Installer and Link to SDK binaries broken

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Flex Installer and Link to SDK binaries broken

chris_d_k
Hi,

I cannot download the Flex SDK using the SKD-Installer or the link on the Flex-Website...

Does anybody else have the same problem?

Kind regards

Christian
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Flex Installer and Link to SDK binaries broken

Alex Harui
Right now, if you install 4.15.0 or earlier, you cannot use AIR/FP 24 or
later.
If you install 4.16.0 you must use 24 or higher, but many folks are having
trouble on Windows and have to use the Ant install or other workarounds.

Thanks,
-Alex

On 4/9/17, 10:44 AM, "chris_d_k" <[hidden email]> wrote:

>Hi,
>
>I cannot download the Flex SDK using the SKD-Installer or the link on the
>Flex-Website...
>
>Does anybody else have the same problem?
>
>Kind regards
>
>Christian
>
>
>
>--
>View this message in context:
>https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fapache-fle
>x-users.2333346.n4.nabble.com%2FFlex-Installer-and-Link-to-SDK-binaries-br
>oken-tp15008.html&data=02%7C01%7C%7C22c7a50c316e45c16a3308d47f7158fd%7Cfa7
>b1b5a7b34438794aed2c178decee1%7C0%7C0%7C636273572185675250&sdata=8rA5Blwzk
>OWV7keeTOsdMJLhigrG5njaBo3RMoU3oQg%3D&reserved=0
>Sent from the Apache Flex Users mailing list archive at Nabble.com.

Loading...