Flex 4.9.0 installer

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Flex 4.9.0 installer

Oliver Wiemer
Hi @all,

i wont to install the sdk with the installer.
I can't find any button to confirm the agreements.

--------------
The Apache License V2 applies to the Apache Flex SDK.  Do you want to
install the Apache Flex SDK.
--------------


and so on.

the button to install never will be active.
where is the trick?

best regard
Olli









Reply | Threaded
Open this post in threaded view
|

Re: Flex 4.9.0 installer

Subscriptions
You're not the only one to be caught out by this ;)

Tick the red boxes on left-hand side first



On 07/02/2013 10:35, Oliver Wiemer wrote:

> Hi @all,
>
> i wont to install the sdk with the installer.
> I can't find any button to confirm the agreements.
>
> --------------
> The Apache License V2 applies to the Apache Flex SDK.  Do you want to
> install the Apache Flex SDK.
> --------------
>
>
> and so on.
>
> the button to install never will be active.
> where is the trick?
>
> best regard
> Olli
>
>
>
>
>
>
>
>
>


--
Lee Burrows
ActionScripter

Reply | Threaded
Open this post in threaded view
|

Re: Flex 4.9.0 installer

Oliver Wiemer
OMG,

i didn't see that.
Thank a lot.


Am 07.02.13 11:44 schrieb "Lee Burrows" unter
<[hidden email]>:

>You're not the only one to be caught out by this ;)
>
>Tick the red boxes on left-hand side first
>
>
>
>On 07/02/2013 10:35, Oliver Wiemer wrote:
>> Hi @all,
>>
>> i wont to install the sdk with the installer.
>> I can't find any button to confirm the agreements.
>>
>> --------------
>> The Apache License V2 applies to the Apache Flex SDK.  Do you want to
>> install the Apache Flex SDK.
>> --------------
>>
>>
>> and so on.
>>
>> the button to install never will be active.
>> where is the trick?
>>
>> best regard
>> Olli
>>
>>
>>
>>
>>
>>
>>
>>
>>
>
>
>--
>Lee Burrows
>ActionScripter
>