FP 11.4 features

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

FP 11.4 features

Mihai Ene
Hey guys, (how) can we use FP 11.4 features (stagevideo stuff for example) with Flex4.8?

Thanks,
Mihai
Reply | Threaded
Open this post in threaded view
|

Re: FP 11.4 features

jmclean
Administrator
Hi,

> Hey guys, (how) can we use FP 11.4 features (stagevideo stuff for example) with Flex4.8?
Not tried but should be no issues.

You can also compile the Flex SDK for FP 11.4, but I'd use with a little caution as it's not been fully tested yet.

Thanks,
Justin
Reply | Threaded
Open this post in threaded view
|

RE: FP 11.4 features

Mark Line
In reply to this post by Mihai Ene
As far as I'm aware you can't. Apache  Flex 4.8 targets AIR 3.1 and FP 11.1

Although I'll happily be proven wrong

-----Original Message-----
From: Mihai Ene [mailto:[hidden email]]
Sent: 11 September 2012 09:11
To: [hidden email]
Subject: FP 11.4 features

Hey guys, (how) can we use FP 11.4 features (stagevideo stuff for example)
with Flex4.8?

Thanks,
Mihai


Reply | Threaded
Open this post in threaded view
|

Re: FP 11.4 features

jmclean
Administrator
HI,

> As far as I'm aware you can't. Apache  Flex 4.8 targets AIR 3.1 and FP 11.1
Apache Flex 4.8 unlike  Flex 4.6 can be compiled/target any version of the Flash Player from version 10.3 to 11.4.

I believe someone on the dev list managed to get AIR 3.4 working with 4.8 as well but not sure of the exact steps required.

Thanks,
Justin
Reply | Threaded
Open this post in threaded view
|

Re: FP 11.4 features

João Fernandes
In reply to this post by Mark Line
while it targets 11.1 you can force it to use 11.4 features in the compiler
arguments. You will also need to provide 11.4 playerglobal.swc.

João Fernandes
Reply | Threaded
Open this post in threaded view
|

Re: FP 11.4 features

Jeffry Houser
In reply to this post by Mihai Ene

   Conceptually, the same way you'd change the AIR SDK.

http://helpx.adobe.com/x-productkb/multi/how-overlay-air-sdk-flex-sdk.html

  Except, I believe you'll have to change the PlayerGlobal.swc instead
of the AIR SDK in this case.

  If you have to build from the source code, I think you'll have to
modify the build script to use the 11.4 PlayerGlobal swc instead of the
11.1 version

On 9/11/2012 4:11 AM, Mihai Ene wrote:
> Hey guys, (how) can we use FP 11.4 features (stagevideo stuff for example) with Flex4.8?
>
> Thanks,
> Mihai
>


--
Jeffry Houser
Technical Entrepreneur
203-379-0773
--
http://www.flextras.com?c=104
UI Flex Components: Tested! Supported! Ready!
--
http://www.theflexshow.com
http://www.jeffryhouser.com
http://www.asktheflexpert.com
--
Part of the DotComIt Brain Trust