Apps for iPhone or iPad must be built with the iOS 13 SDK or later

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Apps for iPhone or iPad must be built with the iOS 13 SDK or later

robertB
I have a Flex iPad app on the App Store currently built with Air 32. Got an
email today from Apple stating that by June 2020:

"Apps for iPhone or iPad must be built with the iOS 13 SDK or later and use
an Xcode storyboard to provide the app’s launch screen"

Does anyone have any insight into handling this one and if the latest
Flex/Air SDK releases will accommodate this?

Thanks





--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/
Reply | Threaded
Open this post in threaded view
|

Re: Apps for iPhone or iPad must be built with the iOS 13 SDK or later

leokan23
You will have to update to AIR33.1 which uses iOS 13 SDK for compiles.



--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/