Application Loader error: Uploads now require iOS SDK 12.1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Application Loader error: Uploads now require iOS SDK 12.1

Velocedge
From what I read, I "think" the latest Flex SDK 4.16.1 with FP/AIR 32
supports this.   I have 4.16.1 with FP/AIR 31 that's apparently not enough.
So, I have a few questions:

1. If that is not correct, what do I need to do to get my app accepted
again?
2. If correct, how can I download that version?  I've tried on Windows and
Mac that it can't validate /32.0/playerglobal.swc.
3. Is Apache Flex going away?
4. Is this the right forum for my questions, it doesn't look very active.
:-(



--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/
Reply | Threaded
Open this post in threaded view
|

Re: Application Loader error: Uploads now require iOS SDK 12.1

Velocedge
As far as the first couple of questions go, the checksums were fixed so I was
able to download 4.16.1 FB/AIR 32.  I compiled it and was able to upload to
the Apple Store.  So, this version meets the SDK 12.1 requirements as of
this date.



--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/