Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|

Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

Prabhu Moorthy
Hi,

Still Apache Flex SDK Installer mapped to AIR 29.0 Beta.
Could you please someone map to latest Release Adobe AIR 29.0?

Thanks & Regards,
M.Prabhu



-----
Thanks & Regards,
M.Prabhu
--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/
Thanks & Regards,
M.Prabhu
Reply | Threaded
Open this post in threaded view
|

Re: Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

piotrz
Hi Prabhu,

I will try to do this today/tomorrow!

Thanks, Piotr

2018-03-15 11:10 GMT+01:00 Prabhu Moorthy <[hidden email]>
:

> Hi,
>
> Still Apache Flex SDK Installer mapped to AIR 29.0 Beta.
> Could you please someone map to latest Release Adobe AIR 29.0?
>
> Thanks & Regards,
> M.Prabhu
>
>
>
> -----
> Thanks & Regards,
> M.Prabhu
> --
> Sent from: http://apache-flex-users.2333346.n4.nabble.com/
>



--

Piotr Zarzycki

Patreon: *https://www.patreon.com/piotrzarzycki
<https://www.patreon.com/piotrzarzycki>*
Reply | Threaded
Open this post in threaded view
|

Re: Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

Prabhu Moorthy
Hi Piotr,

Still mapped to AIR 29.0 Beta version.

Could you please map to AIR 29.0 release version?



-----
Thanks & Regards,
M.Prabhu
--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/
Thanks & Regards,
M.Prabhu
Reply | Threaded
Open this post in threaded view
|

Re: Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

piotrz
Hi Prabhu,

I'm sorry about that! I just updated Installer to 29. I have problem with
downloading OSMF, but framework with AIR downloading correctly. Give a try
and let me know whether you have the same problems.

Thanks, Piotr


2018-03-19 5:29 GMT+01:00 Prabhu Moorthy <[hidden email]>:

> Hi Piotr,
>
> Still mapped to AIR 29.0 Beta version.
>
> Could you please map to AIR 29.0 release version?
>
>
>
> -----
> Thanks & Regards,
> M.Prabhu
> --
> Sent from: http://apache-flex-users.2333346.n4.nabble.com/
>



--

Piotr Zarzycki

Patreon: *https://www.patreon.com/piotrzarzycki
<https://www.patreon.com/piotrzarzycki>*
Reply | Threaded
Open this post in threaded view
|

Re: Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

Prabhu Moorthy
Thanks Piotr.
Am able to download the Apache Flex Framework with Adobe AIR 29.0.



-----
Thanks & Regards,
M.Prabhu
--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/
Thanks & Regards,
M.Prabhu
Reply | Threaded
Open this post in threaded view
|

Re: Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

piotrz
Prabhu,

Are you using Mac or Win ?

2018-03-19 11:29 GMT+01:00 Prabhu Moorthy <[hidden email]>
:

> Thanks Piotr.
> Am able to download the Apache Flex Framework with Adobe AIR 29.0.
>
>
>
> -----
> Thanks & Regards,
> M.Prabhu
> --
> Sent from: http://apache-flex-users.2333346.n4.nabble.com/
>



--

Piotr Zarzycki

Patreon: *https://www.patreon.com/piotrzarzycki
<https://www.patreon.com/piotrzarzycki>*
Reply | Threaded
Open this post in threaded view
|

Re: Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

Prabhu Moorthy
Using Windows



-----
Thanks & Regards,
M.Prabhu
--
Sent from: http://apache-flex-users.2333346.n4.nabble.com/
Thanks & Regards,
M.Prabhu
Reply | Threaded
Open this post in threaded view
|

Re: Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

Phil Haeusler
Hi.

The AIR 29 SDK is incorrectly mapped for Mac in
http://flex.apache.org/installer/sdk-installer-config-4.0.xml - there's a
duplicate <versionAC> node that i guess should read <versionAD> for Mac AIR
29

At present attempting to download the AIR 29 SDK causes the installer to
download AIR 28

Thanks
Phil

On 20 March 2018 at 14:25, Prabhu Moorthy <[hidden email]>
wrote:

> Using Windows
>
>
>
> -----
> Thanks & Regards,
> M.Prabhu
> --
> Sent from: http://apache-flex-users.2333346.n4.nabble.com/
>
Reply | Threaded
Open this post in threaded view
|

Re: Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

piotrz
Hi Phil,

Many thanks for pointing that out! While I was doing update I didn't have a
chance to test on Mac later on. I just fixed it! :)

Try and let me know!

Piotr

2018-04-04 2:23 GMT+02:00 Phil Haeusler <[hidden email]>:

> Hi.
>
> The AIR 29 SDK is incorrectly mapped for Mac in
> http://flex.apache.org/installer/sdk-installer-config-4.0.xml - there's a
> duplicate <versionAC> node that i guess should read <versionAD> for Mac AIR
> 29
>
> At present attempting to download the AIR 29 SDK causes the installer to
> download AIR 28
>
> Thanks
> Phil
>
> On 20 March 2018 at 14:25, Prabhu Moorthy <Prabu.Moorthy@symphonysummit.
> com>
> wrote:
>
> > Using Windows
> >
> >
> >
> > -----
> > Thanks & Regards,
> > M.Prabhu
> > --
> > Sent from: http://apache-flex-users.2333346.n4.nabble.com/
> >
>



--

Piotr Zarzycki

Patreon: *https://www.patreon.com/piotrzarzycki
<https://www.patreon.com/piotrzarzycki>*
Reply | Threaded
Open this post in threaded view
|

Re: Apache Flex SDK Installer - Map to latest Release Adobe AIR 29.0

Phil Haeusler
Hi Piotr

Works a treat!
Thanks for looking into this.

Phil


On 4 April 2018 at 16:35, Piotr Zarzycki <[hidden email]> wrote:

> Hi Phil,
>
> Many thanks for pointing that out! While I was doing update I didn't have a
> chance to test on Mac later on. I just fixed it! :)
>
> Try and let me know!
>
> Piotr
>
> 2018-04-04 2:23 GMT+02:00 Phil Haeusler <[hidden email]>:
>
> > Hi.
> >
> > The AIR 29 SDK is incorrectly mapped for Mac in
> > http://flex.apache.org/installer/sdk-installer-config-4.0.xml - there's
> a
> > duplicate <versionAC> node that i guess should read <versionAD> for Mac
> AIR
> > 29
> >
> > At present attempting to download the AIR 29 SDK causes the installer to
> > download AIR 28
> >
> > Thanks
> > Phil
> >
> > On 20 March 2018 at 14:25, Prabhu Moorthy <Prabu.Moorthy@symphonysummit.
> > com>
> > wrote:
> >
> > > Using Windows
> > >
> > >
> > >
> > > -----
> > > Thanks & Regards,
> > > M.Prabhu
> > > --
> > > Sent from: http://apache-flex-users.2333346.n4.nabble.com/
> > >
> >
>
>
>
> --
>
> Piotr Zarzycki
>
> Patreon: *https://www.patreon.com/piotrzarzycki
> <https://www.patreon.com/piotrzarzycki>*
>