AIR Version Requirements

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

AIR Version Requirements

Diogo Vieira
Hi everyone,

I wonder if I can run applications built with current AIR versions for
iOS7. Is there a minimum requirement for iOS version?

Att,
Diogo
Reply | Threaded
Open this post in threaded view
|

Re: AIR Version Requirements

ScolabAndre
From the website of Adobe, iOS 9 is the minimal version.
https://www.adobe.com/ca/products/air/tech-specs.html

On Mon, 23 Jul 2018 at 16:25 Diogo Vieira <[hidden email]> wrote:

> Hi everyone,
>
> I wonder if I can run applications built with current AIR versions for
> iOS7. Is there a minimum requirement for iOS version?
>
> Att,
> Diogo
>
Reply | Threaded
Open this post in threaded view
|

Re: AIR Version Requirements

Diogo Vieira
Hi,

Strange, because I made a "Hello World!" on iOS 8 and worked. So, I wonder
if it would work on iOS 7 as well.

But really, in the documentation is iOS 9.

Diogo Vieira

2018-07-23 17:55 GMT-03:00 André Lacasse <[hidden email]>:

> From the website of Adobe, iOS 9 is the minimal version.
> https://www.adobe.com/ca/products/air/tech-specs.html
>
> On Mon, 23 Jul 2018 at 16:25 Diogo Vieira <[hidden email]> wrote:
>
> > Hi everyone,
> >
> > I wonder if I can run applications built with current AIR versions for
> > iOS7. Is there a minimum requirement for iOS version?
> >
> > Att,
> > Diogo
> >
>