4.16.0 Install issues (was Re: [ANNOUNCE] Apache Flex 4.16.0 released)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

4.16.0 Install issues (was Re: [ANNOUNCE] Apache Flex 4.16.0 released)

Alex Harui
Adding dev@...

I just noticed that there is a bug in the installer.xml and the Installer
will not install 4.16.0 on Mac with FP/AIR 23 and older.  It will only
work with FP/AIR 24 and newer.  I haven't tried Windows, but it should be
ok.

I am hopeful very few people will want to install 4.16 with FP/AIR 23 and
older on Mac.  Does anybody disagree?  Otherwise I will make FP/AIR 24 the
default.  Folks who have to have 4.16 with FP/AIR 23 and older can use a
recent version of Ant and install via Ant.

Thoughts?
-Alex

On 3/16/17, 10:48 AM, "Alex Harui" <[hidden email]> wrote:

>
>
>On 3/16/17, 10:20 AM, "pol2095" <[hidden email]> wrote:
>
>>When I choose Air 25, Air 24 is downloaded ?
>>
>
>Good catch.  I mis-typed something.  Please try again.
>
>-Alex
>